Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Der Audi A3 3.2 quattro, das größte Audi A3 Forum des 250PS starken Audi A3 VR6 3.2 + S3/RS3. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 411

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 767 / 94

  • Nachricht senden

121

Donnerstag, 20. Juli 2017, 10:14

Die alten NWS kann man öffnen und auf Rückstnände von Ölkohle oder Riefen prüfen.

Das Steuergehäuse erfordert ein Entfernen der neuen NWS und der Nockenwellen
also viel Arbeit. Das Gehäuse ist auch sehr komplex im Inneren bzgl. Ablagerungen und
Steuerventile.
Die Steuerventile (#24+#25) lassen sich einfacher ausbauen und deren Gummidichtringe prüfen.

LINK zum Steuergehäuse #18

Eine Reparatur im Steuerkettentrieb umfaßt auch das Ersetzen des Steuergehäuses laut Audi Vorgabe.

Cool bleiben beim Preis des Steuergehäuses. :thumbup:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DIDI007« (20. Juli 2017, 10:19)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nostra (20.07.2017)

Nostra

Schüler

  • »Nostra« ist der Autor dieses Themas

Beiträge: 73

Registrierungsdatum: 22. September 2016

Aktuelles Auto: A3 3.2

Postleitzahl: 50321

Danksagungen: 7 / 45

  • Nachricht senden

122

Donnerstag, 20. Juli 2017, 18:05

So Motor und Kurbelwelle sind raus. Das Foto zeigt den Block von unten die Lagerungen sind die Kurbelwellenlager.

Sie meinen sie bekommen den Block durch auflöten wieder hin. wenn nicht kann ich immer noch nen Austausch Motor rein bauen.

Die Ölpumpe und die Magnetventile machen wir dann auch noch neu. Wenn es nicht klappt kommen die teile ja eh an den neuen Motor.
»Nostra« hat folgende Datei angehängt:
  • IMG_2133.jpg (298,33 kB - 22 mal heruntergeladen - zuletzt: 2. August 2017, 21:37)

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 411

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 767 / 94

  • Nachricht senden

123

Donnerstag, 20. Juli 2017, 21:10

Sehe ich das richtig, daß die Hauptlagerschalen nicht mehr I.O. sind?

Nostra

Schüler

  • »Nostra« ist der Autor dieses Themas

Beiträge: 73

Registrierungsdatum: 22. September 2016

Aktuelles Auto: A3 3.2

Postleitzahl: 50321

Danksagungen: 7 / 45

  • Nachricht senden

124

Donnerstag, 20. Juli 2017, 21:30

Die Abschürfungen an den Seite sind nicht normal. Dadurch erhöht sich das axialspiel. Die Lagerschuppen finde ich optisch gut. Hier sind keine Verfärbungen zu sehen.

Nostra

Schüler

  • »Nostra« ist der Autor dieses Themas

Beiträge: 73

Registrierungsdatum: 22. September 2016

Aktuelles Auto: A3 3.2

Postleitzahl: 50321

Danksagungen: 7 / 45

  • Nachricht senden

125

Dienstag, 1. August 2017, 20:33

Axial spiel ist beseitigt Motor läuft erst mal sauber.

Aber das Ursprüngliche Problem ist noch vorhanden.
Motor ist am ruckeln die NWV ist abgeschaltet. Jetzt haben wir ein verfahren entwickelt wie wir den Motor sauber zum laufen bekommen. und wie wir zuverlässig den Fehler reproduzieren können.

Fehlerspeicher löschen ( der übliche Nockenwellen Fehler ist drin) dann den Motor auf ca 2000 rpm für ca 3 Sekunden halten und fuß vom gas nehmen. Jetzt läuft der motor sauber ruckelfrei ohne Fehler. Die Nockenwellenversteller arbeiten und sind im soll. ( Bild ) Wenn ich die Drehzahl jetzt kurz über 4000 rpm bringe setzt er den Fehler erneut und er läuft im Leerlauf wieder unrund weil die NWV abgeschaltet werden. Sollwerte weichen wieder stark ab. ( Bild ) Das Problem betrifft nur die Auslassseite.

So jetzt ist eigentlich alles neu:
Steuerkette, NWS ( die verstellbaren Zahnräder an der Nockenwelle), Die Magnetgentile ( Beide ), Schwungrad, Alle teile der Steuerkette inkl. der Spanner, LMM,

Die Positionsgeber haben wir untereinander getauscht ohne Veränderung,

Wir haben versucht die Grundeinstellung der versteller durchzuführen. Laut Beschreibung soll die Drehzahl dabei bis über 2000 rpm ansteigen. Wir kommen aber nur auf ca 1500 rpm.


ich wüste jetzt nicht mehr was noch zu tauschen wäre geschweige denn wo das Problem liegt. Es hat irgendwas mit dem Nockenwellenversteller Auslass Seite zu tun. Irgendwas veranlasst das Motorsteuergerät bei über 2000 rpm den Nockenwellen Fehler abzulegen und die Steuerung der Auslassseite abzuschalten. Ich weiß noch nicht mal ob das jetzt ein Mechanisches Problem ist.

Was wir noch nicht getauscht haben ist das Gehäuse in dem die NW Steller und die Magnetventiele sitzen. ( Weil viel aufwand mit Nockenwelle demontieren ) Aber hier drin laufen doch nur die Bohrungen für die Ölführung. Oder passiert hier noch Mechanik ?

Dann könnte es sein das eins Der Neuen Teile defekt ist.
Der Mechaniker Tippt auf den NW Versteller. Dieser Soll einen sperrbolzen haben der erst bei ca 2300 RPM entriegelt. Es könnte natürlich sein das er das nicht tut und das System dies Registriert und abschaltet.

Vielleicht habt Ihr ja noch Ideen. Danke schon mal.
»Nostra« hat folgende Dateien angehängt:
  • IMG_2253.jpg (263,22 kB - 3 mal heruntergeladen - zuletzt: 4. August 2017, 11:21)
  • IMG_2252.jpg (249,09 kB - 3 mal heruntergeladen - zuletzt: 4. August 2017, 11:21)

Paramedic_LU

Steuerketten-Querulant

  • »Paramedic_LU« ist männlich

Beiträge: 44 981

Registrierungsdatum: 21. Mai 2004

Aktuelles Auto: Audi A3 3.2

Postleitzahl: 67459

Wohnort: Böhl-Iggelheim

Danksagungen: 1926 / 1079

  • Nachricht senden

126

Dienstag, 1. August 2017, 20:41

Beim Stichwort 4000 1/min klingelts bei mir.
Das ist so der Bereich wo der Motor die Schaltwalze umlegt. Ist eventuell hier der Fehler begraben? Ab und zu ist die mal schwergängig, oder die Druckdose gibt den Geist auf
A3 3.2 quattro mauritiusblau seit 16.9.03
+ AUDI-Werkstuning 8087 seit Juni 2007

[customized] - NWT powered by Custom-Chips (Engineering by Stefan - Powered by Zoran)
VCDS Ross-Tech HEX+CAN USB







Öl-Finder für VW und Audi Fahrzeuge und die Übersicht der derzeit empfehlenswerten Öle und mein Blog Baubericht BK-117 B2 Christoph 53

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nostra (01.08.2017)

Nostra

Schüler

  • »Nostra« ist der Autor dieses Themas

Beiträge: 73

Registrierungsdatum: 22. September 2016

Aktuelles Auto: A3 3.2

Postleitzahl: 50321

Danksagungen: 7 / 45

  • Nachricht senden

127

Dienstag, 1. August 2017, 20:48

Du meinst die Umstellung der Luftansausgung auf den Langen weg? Die ist IO Schaltet und Schaltet um. Ich bin auch recht sicher das das Problem bei den NWV liegt. Der genaue Aufbau der Versteller und des Steuergehäuses wäre interessant. in den SSP ist es doch recht allgemein.

Paramedic_LU

Steuerketten-Querulant

  • »Paramedic_LU« ist männlich

Beiträge: 44 981

Registrierungsdatum: 21. Mai 2004

Aktuelles Auto: Audi A3 3.2

Postleitzahl: 67459

Wohnort: Böhl-Iggelheim

Danksagungen: 1926 / 1079

  • Nachricht senden

128

Dienstag, 1. August 2017, 21:36

A3 3.2 quattro mauritiusblau seit 16.9.03
+ AUDI-Werkstuning 8087 seit Juni 2007

[customized] - NWT powered by Custom-Chips (Engineering by Stefan - Powered by Zoran)
VCDS Ross-Tech HEX+CAN USB







Öl-Finder für VW und Audi Fahrzeuge und die Übersicht der derzeit empfehlenswerten Öle und mein Blog Baubericht BK-117 B2 Christoph 53

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nostra (01.08.2017)

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 411

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 767 / 94

  • Nachricht senden

129

Mittwoch, 2. August 2017, 06:39

Verstopftes Steuergehäuse ! Reinigen oder neu.

Paramedic_LU

Steuerketten-Querulant

  • »Paramedic_LU« ist männlich

Beiträge: 44 981

Registrierungsdatum: 21. Mai 2004

Aktuelles Auto: Audi A3 3.2

Postleitzahl: 67459

Wohnort: Böhl-Iggelheim

Danksagungen: 1926 / 1079

  • Nachricht senden

130

Mittwoch, 2. August 2017, 09:38

Hatte er nicht schon ein neues Steuergehäuse verbaut?
A3 3.2 quattro mauritiusblau seit 16.9.03
+ AUDI-Werkstuning 8087 seit Juni 2007

[customized] - NWT powered by Custom-Chips (Engineering by Stefan - Powered by Zoran)
VCDS Ross-Tech HEX+CAN USB







Öl-Finder für VW und Audi Fahrzeuge und die Übersicht der derzeit empfehlenswerten Öle und mein Blog Baubericht BK-117 B2 Christoph 53

Nostra

Schüler

  • »Nostra« ist der Autor dieses Themas

Beiträge: 73

Registrierungsdatum: 22. September 2016

Aktuelles Auto: A3 3.2

Postleitzahl: 50321

Danksagungen: 7 / 45

  • Nachricht senden

131

Mittwoch, 2. August 2017, 12:27

Nein Ein Steuergehäuse ist nicht neu rein gekommen. Dann hätte oben nochmal alles Zerlegt werden müssen. ich bin davon ausgegangen das das Problem an dem Magnetventilen liegt. Aber du hattest geschrieben das es Audi / VW Vorgabe ist das auszutauschen. Was kann den daran kaputt gehen? Sind das nicht nur Öl Kanäle und Bohrungen? Oder ist dort eine Mechanik verbaut. Ölspülungen habe ich ja mehr als genug gemacht.

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 411

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 767 / 94

  • Nachricht senden

132

Mittwoch, 2. August 2017, 12:37

Da drin befinden sich die wichtigsten Kanäle für die Versteller.
Häufig aber auch Riefen, an denen der Öldruck verloren geht,
dann hast du keine korrekte Verstellfunktion mehr und das Verriegeln
des Auslass Verstellers ist gleichfalls davon betroffen.

Paramedic_LU

Steuerketten-Querulant

  • »Paramedic_LU« ist männlich

Beiträge: 44 981

Registrierungsdatum: 21. Mai 2004

Aktuelles Auto: Audi A3 3.2

Postleitzahl: 67459

Wohnort: Böhl-Iggelheim

Danksagungen: 1926 / 1079

  • Nachricht senden

133

Mittwoch, 2. August 2017, 12:53

Hattest Du mal mit Flushing OIL gespült?
A3 3.2 quattro mauritiusblau seit 16.9.03
+ AUDI-Werkstuning 8087 seit Juni 2007

[customized] - NWT powered by Custom-Chips (Engineering by Stefan - Powered by Zoran)
VCDS Ross-Tech HEX+CAN USB







Öl-Finder für VW und Audi Fahrzeuge und die Übersicht der derzeit empfehlenswerten Öle und mein Blog Baubericht BK-117 B2 Christoph 53

Nostra

Schüler

  • »Nostra« ist der Autor dieses Themas

Beiträge: 73

Registrierungsdatum: 22. September 2016

Aktuelles Auto: A3 3.2

Postleitzahl: 50321

Danksagungen: 7 / 45

  • Nachricht senden

134

Mittwoch, 2. August 2017, 16:35

Ja eine Spülung mit Fushing Öl habe ich schon gemacht. Eigentlich kann es ja nur daran liegen. Alles andere ist ja neu. Sonst kann ich mir nur noch vorstellen das elektronisch ein Fehler vor liegt.
Es wundert mich etwas das die Grundeinstellung nicht durchgeführt werden kann. Dabei soll sich die Drehzahl ja langsam bis auf 2300 Rpm erhöhen. Bei mir kommt er aber nur auf Ca 1500 und bricht dann ab. Das heißt für mich das er nicht im vollen Umfang einstellen kann. Weis einer was er genau bei der Grundeinstellung macht? Ich nehme mal an das die droßelklappe in einer bestimmten Stellung bleibt und das Steuergerät über die Verstellung der NW die Drehzahl anhebt. Über den Grad der Verstellung und die höhe der Drehzahl versucht er dann wahrscheinlich die Kenngrößen fest zu legen. Wäre interessant um eventuell so rum auf den Fehler zu kommen.
Wir haben heute den Kurbelwellen Sensor mal bestellt ( billigste Komponente die noch alt ist). Vielleicht schmeißt der ja bei in igentwelchen Drehzahlen ein unausgebildet Signal raus.
Wenn es das nicht ist geht es an das Gehäuse der Versteller.

Nostra

Schüler

  • »Nostra« ist der Autor dieses Themas

Beiträge: 73

Registrierungsdatum: 22. September 2016

Aktuelles Auto: A3 3.2

Postleitzahl: 50321

Danksagungen: 7 / 45

  • Nachricht senden

135

Samstag, 5. August 2017, 08:54

so es geht weiter. Die Jungs in der Werkstatt haben den Kurbelwellen Sensor ersetzt. Das hat uns teilweise weiter gebracht. Der Fehler wird jetzt nicht mehr gesetzt. Das Problem beseht weiterhin. Der Schrauber aus der Werkstatt hängt sich richtig rein. Er hat mir ein Video aufgenommen bei dem er die MWB mit und ohne Probleme filmt. Dort sieht Mann sehr gut wie sich der Fehler darstellt. Immer wenn die Drehzahl im Leerlauf erhör ist läuft er wie ein sack Muscheln.

https://youtu.be/-lTxSZoK98c

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 411

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 767 / 94

  • Nachricht senden

136

Samstag, 5. August 2017, 10:09

Das Video ist eine tolle Idee :thumbup:


Ja ist klar denn die Soll Vorgaben werden nicht immer eingestellt, d.h. Auslaßnockewenwelle (36°)
kommt bei Leerlauf nicht mal in die Nähe des Sollwertes (0°) und die Einlaßwelle ist bei 50000 U/min
auch wo anders unterwegs und schafft die Frühverstellung nicht.

Bitte prüfen:

- Motor aus, Steuerkettenkasten öffnen, obere Kette runter, Auslaßversteller arretiert ? Versteller vertauscht?
- Steuergehäuse ausbauen und reinigen mit Diesel oder in Bremsenreiniger baden, Sichtprüfung auf Riefen, Kanäle durch pusten

Viel Glück !

PS: ab 10 min im Video kommt der Auslaßversteller auf 5° im Leerlauf -> fast :D . Eigentlich sollte er verriegelt sein auf 0° bis 2000 U/min.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »DIDI007« (5. August 2017, 10:22)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Nostra (05.08.2017)

Nostra

Schüler

  • »Nostra« ist der Autor dieses Themas

Beiträge: 73

Registrierungsdatum: 22. September 2016

Aktuelles Auto: A3 3.2

Postleitzahl: 50321

Danksagungen: 7 / 45

  • Nachricht senden

137

Samstag, 5. August 2017, 12:05

DankeAm Ende des Videos ist der i.o Zustand erreicht. Zumindest im Leerlauf. Aber genau das werden wir jetzt machen. Was meinst du genau mit Auslasssteller arretiert?
Fahre jetzt gleich nochmal in die Werkstatt und werde mit den Jungs die weitere Vorgehensweise besprechen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

ManeA3_3.2L (26.10.2018)

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 411

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 767 / 94

  • Nachricht senden

138

Samstag, 5. August 2017, 13:27

Der Auslaßversteller hat einen mechanische Verriegelung, diese ist im eingebauten Zustand aktiv
und wird erst oberhalb 2000 U/min deaktiviert/entriegelt.

Also wenn die Kette runter ist und ihr den Auslaßversteller verdrehen könnt, ist was faul.
Wenn er fest ist, dann ok aber damit ist eine Fehlfunktion im Steuergehäuse bewiesen, denn dieses
schaltet den NWV frei obwohl nur Leerlauf Drehzahl.