Sie sind nicht angemeldet.

Die A3Q-Kalender 2019 sind jetzt bestellbar    ----KLICK----    

Lieber Besucher, herzlich willkommen bei: Der Audi A3 3.2 quattro, das größte Audi A3 Forum des 250PS starken Audi A3 VR6 3.2 + S3/RS3. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Lightning

Anfänger

  • »Lightning« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 17. Dezember 2018

Aktuelles Auto: Golf 4 Variant 1.6L FSI

Postleitzahl: 45549

  • Nachricht senden

1

Montag, 17. Dezember 2018, 20:40

Golf 4 Variant 1.6L FSI mit BAD Motor macht Probleme

Hallo Liebes Forum,
vorab wünsche ich allen eine frohe Weihnachtszeit.
Ich habe eine Empfehlung von einem Kollegen bekommen mich mit meiner Auto-Problematik in diesem Forum zu melden und auf gemeinsame Manpower zu hoffen.
Auch wenn ich hier mit einem anderen Auto im Forum unterwegs bin als einem A3, so hoffe ich auf Nutzer eines A2 1.6L FSI, MKB BAD zu treffen.

Ich reihe mich nun auch mal in die ewige Liste der berüchtigten 1.6er FSI, MKB: BAD Motoren ein. Dieser macht mir seit längerem schon Probleme.


Zu den Fakten:
Ich fahre einen Golf 4 Variant 1.6L FSI, Bj. 2003. Kilometerleistung 136.000. Getankter Sprit: Super PlusZu den bereits getauschten Zubehörteilen (Werkstatt):
  • 01.2014 Lambda und NOX Sensor gewechselt.
  • 10.2014 4 Zündspulen und Nockenwellensensor gewechselt.
  • 12.2015 Motortemperatursensor ersetzt
  • 07.2016 Unterdruckdose ersetzt
  • 09.2016 Thermostatgehäuse (mit neuem Thermostat?) ersetzt
  • 04.2017 4 Zündkerzen gewechselt


Zu den eigens verrichteten Arbeiten:
  • 2x Drosselklappe gereinigt
  • 2x AGR Einheit repariert und gereinigt
  • Oberes Saugrohr gereinigt
  • Unteres Saugrohr repariert und gereinigt
  • Einspritzventile ausgebaut und gereinigt
  • Sämtliche Dichtungen wurden dabei ersetzt, auch bei den Einspritzventilen incl. Teflonring
  • Kühlkreislauf befüllt und in einer Werkstatt entlüften lassen


Zu den Problemen:
  • Seit dem Umbau mit dem Ansaugtrakt deutlich höherer Spritverbrauch. Leerlauf 2L/h, extrem schwankend mal 1.5 mal 1.8, der Wert springt dauerhaft hin und her. Autobahn 8L --> relativ normal bei den Temperaturen und Winterreifen, Stadt: 12L --> nicht normal!
  • Der Kühlkreis funktioniert meiner Meinung nach nicht richtig, da ich mit einem Diagnosegerät OBD2 Informationen auslesen konnte und mein Kühlkreislauf auf 115°C war. Erst dann hat dieser angefangen zu kühlen (vermute ich). Öffnet das Thermosat nicht? Mit einem Laserthermometer konnte ich eine Temperaturdifferenz von 95°C zu 25°C messen.
  • Zwischen 2000 und 3000 rpm streikt der Motor beim Beschleunigen. Dieser ruckt sehr unregelmäßig und auch im Leerlauf sind Zündaussetzer zu spüren. MKL leuchtet dauerhaft und spuckt den AGR Fehler aus. Zu Testzwecken habe ich das AGR mal abgeklemmt und und habe eine Probefahrt damit gemacht, um festzustellen, dass es dadurch deutlich weniger Motoraussetzer (rucken) gibt. Also muss ich anscheinend irgendwie eine AGR Einheit bekommen, nach Möglichkeit eine neu und keine die verschlissen ist von einem Autoverwerter.
Das Problem ist, dass VW meint dieses Ersatzteil nicht mehr herstellen zu müssen. Es ist also nicht mehr lieferbar.

Nun ist der gleiche Motor auch in einem Audi A2 verbaut. Die Artikelnummer ist 036 131 503 AD. Für den Golf lautet sie aber 036 131 503 AA.
Wenn es das Teil bei Audi gäbe, kann ich das trotzdem bei mir in den Golf einbauen? Ist ja der gleiche Motor.

Damit würde sich zumindest das Rucken des Motors erklären, aber zu den anderen Dingen fällt mir leider nichts mehr ein.

Ich habe in den nächsten Tagen die Möglichkeit eine Diagnose während der Fahrt zu betreiben? Auf welche Werte und MWB sollte ich mich fokussieren?
Sind vielleicht andere Sensoren noch kaputt? Kann er Falschluft ziehen? Ich habe mal den Öleinfülldeckel im Leerlauf abgeklemmt --> keine Verbesserung. Wie kann ich feststellen das er Falschluft zieht?
LMM wurde im Leerlauf auch mal abklemmt --> keine Verbesserung.

Auf eure Interessanten Ansätze und Vorschläge bin ich gespannt.
Grüße
Dennis

Paramedic_LU

Steuerketten-Querulant

Kennzeichen-Grafik
  • »Paramedic_LU« ist männlich

Beiträge: 44 292

Registrierungsdatum: 21. Mai 2004

Aktuelles Auto: Audi A3 3.2

Postleitzahl: 67459

Wohnort: Böhl-Iggelheim

Danksagungen: 1800 / 1008

  • Nachricht senden

2

Montag, 17. Dezember 2018, 21:19

Der "Kollege" war ich gewesen.

Echt eine tricky Kiste. Das kann an so vielem hängen.
Vielleicht schaffen wirs hier gemeinsam

Gruß
Micha
A3 3.2 quattro mauritiusblau seit 16.9.03
+ AUDI-Werkstuning 8087 seit Juni 2007

[customized] - NWT powered by Custom-Chips (Engineering by Stefan - Powered by Zoran)
VCDS Ross-Tech HEX+CAN USB







Öl-Finder für VW und Audi Fahrzeuge und die Übersicht der derzeit empfehlenswerten Öle und mein Blog Baubericht BK-117 B2 Christoph 53

kawa-racer

Fortgeschrittener

  • »kawa-racer« ist männlich

Beiträge: 256

Registrierungsdatum: 3. Oktober 2014

Aktuelles Auto: Audi A2 1.6 FSI, Audi TT 8N 3.2 DSG

Postleitzahl: 91578

Wohnort: Leutershausen

Danksagungen: 14 / 26

  • Nachricht senden

3

Dienstag, 18. Dezember 2018, 02:37

Glückwunsch ... ich selber besitze einen A2 1,6 FSI :P
- der 1,6 FSI fährt im A2 mit höherer Wassertemperatur... ca. 110 Grad

- Hast du das Saugrohr komplett getauscht? Oft verklemmt sich die Welle mit den Klappen. Dadurch bricht der Stift der Dose und dem Potentiometer. Hier hilft nur ein neues Saugrohr.
Hast du den Aus- und Einbau selber durchgeführt? Hast du die unterdruckdose beim Einbau arretiert?

- was Hast du am AGR Ventil schon gemacht? Zerleg mal das Teil komplett. Im Inneren findest du ein Zahrad was höchstwahrscheinlich Zahnausfall hat. Du kannst das Zahnrad jedoch soweit umstecken das die Zähne nicht mehr im Verstellbereich sind. Ob das AGR vom A2 passt kann ich nicht sagen.. jedoch geh ich davon aus.

- zu den Zündaussetzern ... hast du die Einspritzdüsen erneuert? Diese verschleißen sehr oft und haben dann ein tropfendes Spritzbild. Es passt jedenfalls der Drehzahlbereich.

Bitte schreib die Fehlermeldungen raus... damit kann man mehr anfangen.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »kawa-racer« (18. Dezember 2018, 02:50)


Alsuna

Gashase

  • »Alsuna« ist weiblich

Beiträge: 492

Registrierungsdatum: 4. September 2013

Aktuelles Auto: Audi A3 8PA 3.2l & VW Scirocco III 2.0TDI

Postleitzahl: 41844

Wohnort: Wegberg

Danksagungen: 41 / 139

  • Nachricht senden

4

Dienstag, 18. Dezember 2018, 07:43

  • Seit dem Umbau mit dem Ansaugtrakt deutlich höherer Spritverbrauch. Leerlauf 2L/h, extrem schwankend mal 1.5 mal 1.8, der Wert springt dauerhaft hin und her. Autobahn 8L --> relativ normal bei den Temperaturen und Winterreifen, Stadt: 12L --> nicht normal!


Verstehe ich das richtig, dass du dieses Problem mit dem Golf 4 Variant hast?
Wenn ja: Ich habe bis vor kurzem selber einen Golf 4 1.6 gefahren. Dieser war zwar ein SR aber ich kann dir sagen, dass ich das mit dem schwankenden Spritverbrauch auch hatte. Im Stadtverkehr hat der geschluckt wie ein großer und auf der Autobahn hatte ich auch einen Verbrauch von circa 8-9 Litern.

Das mit dem Rucken hatte ich eine Zeitlang auch, das lag an dem "Hallgeber/Drehzahlgeber" - stand aber auch so im Fehlerspeicher.
Viele Grüße
Eine Frau braucht 5 Ringe in ihrem Leben; einen Ehering* und einen Audi
*Auf den Ehering kann ich verzichten, auf den Audi aber nicht!
:vain:

Lightning

Anfänger

  • »Lightning« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 17. Dezember 2018

Aktuelles Auto: Golf 4 Variant 1.6L FSI

Postleitzahl: 45549

  • Nachricht senden

5

Dienstag, 18. Dezember 2018, 22:00

Hallo Zusammen,

Zitat

Der "Kollege" war ich gewesen.
Danke dafür Michael :thumbup:

Zitat

-der 1,6 FSI fährt im A2 mit höherer Wassertemperatur... ca. 110 Grad
Okay, wundert mich. Ist das nicht ein wenig zu warm für einen Motor und seine Zylinderkopfdichtung?
Ich konnte heute eine Temperaturmessung beobachten. Die Temperatur kletterte auf 113°C hoch dann wieder runter auf 102°C. Dabei stand ich mit vor dem Motor, weder Lüfter liefen noch ist der Kühlschlauch nach dem Thermostat warm geworden. Seltsam...

Zitat

- Hast du das Saugrohr komplett getauscht? Oft verklemmt sich die Welle mit den Klappen. Dadurch bricht der Stift der Dose und dem Potentiometer. Hier hilft nur ein neues Saugrohr. Hast du den Aus- und Einbau selber durchgeführt? Hast du die unterdruckdose beim Einbau arretiert?
Ich habe das Saugrohr repariert. Nachdem ich das Saugrohr saubergemacht habe, habe ich es mit kleinen Tropfen Motoröl wieder geschmiert. So konnteich es anschließend butterweich bewegen. Das Potentiometer spuckt auf jedenfall Werte zurück und die Dose habe ich 07.2016 ersetzt, weil sie da gebrochen war. Das Saugrohr habe ich repariert. Im Anhang ein paar Bilder. Ich habe den Aus-und Einbau selber durchgeführt und habe beim Einbau mit einem Bohrer die Unterdruckdose und die Klappen arretiert, damit diese beim Einbau nicht verklemmen.

Zitat

- was Hast du am AGR Ventil schon gemacht? Zerleg mal das Teil komplett. Im Inneren findest du ein Zahrad was höchstwahrscheinlich Zahnausfall hat. Du kannst das Zahnrad jedoch soweit umstecken das die Zähne nicht
mehr im Verstellbereich sind. Ob das AGR vom A2 passt kann ich nicht sagen.. jedoch geh ich davon aus.
Das habe ich bereits gemacht. Das Zahnrad war komplett ohne Brüche. Ich habe, abgebildet auf dem Foto, eine Schweißnaht gebrochen gehabt und habe diese Schweißen lassen. Dieser "Teller" mit der Welle (AGR Öffnung) hat noch einen metallischen Ring im Inneren, der sich je nach Stellung bewegen kann. Diesen habe ich ebenfalls gesäubert und gängig gemacht (nur ein klein wenig geschmiert). Ich konnte danach manuell an der Welle drehen und das AGR hat sich nirgends verhackt, hat sich super bewegt etc.

Zitat

- zu den Zündaussetzern ... hast du die Einspritzdüsen erneuert? Diese
verschleißen sehr oft und haben dann ein tropfendes Spritzbild. Es passt
jedenfalls der Drehzahlbereich.
Ich habe die Einspritzdüsen nicht erneuert, die vorherigen Diagnosen haben nur auf eine Verkokung hingedeutet, aufgund der sprodischen Zündaussetzer. Welche MWB soll ich dafür beobachten? MWB 15 und 16?
Mit meiner heutigen Messeung gab es keinen einzigen Zündaussetzer, allerdings mit abgeklemmten AGR Ventil.

Zitat

Dieser war zwar ein SR aber ich kann dir sagen, dass ich das mit dem
schwankenden Spritverbrauch auch hatte. Im Stadtverkehr hat der
geschluckt wie ein großer und auf der Autobahn hatte ich auch einen
Verbrauch von circa 8-9 Litern.
Also mich wundert das extrem. Ich habe seit fünf Jahren noch nie weder im Sommer noch im Winter einen so hohen Verbrauch gehabt. Zu dem bin ich mir sehr sicher, das bei kaltem Motor der mir maximal 1,2L im Leerlauf angezeigt hat und irgendwann auf 0,8-0,9L runtergegangen ist.

(Im Anhang noch ein Foto von Readiness Status --> ich weiß leider nicht genau was das bedeutet) :


Hier der Fehlerspeicher:
VCDS-Lite Version: Release 1.2Tuesday, 18 December 2018, 18:07:17:0


Chassis Type: 1J - VW Golf/Bora IV
Scan: 01,02,03,08,15,16,17,19,22,29,35,36,37,39,46,47,55,56,57,75,76

-------------------------------------------------------------------------------
Address 01: Engine Labels: Redir Fail!
Controller: 036 906 013 D
Component: MED7.5.11 5129
Coding: 00031
Shop #: WSC 00000
VCID: 10533343437B
7 Faults Found:
16784 - EGR System: Malfunction --> Fehlfunktion AGR
P0400 - 35-00 - -
16684 - Shareware Version. To Decode all DTCs
P0300 - 35-10 - Please Register/Activate - Intermittent --> Verbrennungsaussetzer erkannt
16688 - Shareware Version. To Decode all DTCs
P0304 - 35-10 - Please Register/Activate - Intermittent --> Verbrennungsaussetzer Zyl. 4 erkannt (eigens provozierter Fehler, indem im kalten Motorzustand 1000rpm gehalten wurden , MKL blinkte und hörte nach dem Gas geben wieder auf)
16686 - Cylinder 2: Misfire Detected
P0302 - 35-10 - - - Intermittent --> Verbrennungsaussetzer Zyl. 2 erkannt (eigens provozierter Fehler, indem im kalten
Motorzustand 1000rpm gehalten wurden , MKL blinkte und hörte nach dem
Gas geben wieder auf)

16685 - Shareware Version. To Decode all DTCs
P0301 - 35-10 - Please Register/Activate - Intermittent --> Verbrennungsaussetzer Zyl. 1 erkannt (eigens provozierter Fehler, indem im kalten
Motorzustand 1000rpm gehalten wurden , MKL blinkte und hörte nach dem
Gas geben wieder auf)

17850 - Potentiometer for EGR (G212): Signal too High
P1442 - 35-00 - - --> AGR Ventil abgklemmt
Readiness: 0010 0101

End -------------------------------------------------------------------------------
»Lightning« hat folgende Dateien angehängt:

kawa-racer

Fortgeschrittener

  • »kawa-racer« ist männlich

Beiträge: 256

Registrierungsdatum: 3. Oktober 2014

Aktuelles Auto: Audi A2 1.6 FSI, Audi TT 8N 3.2 DSG

Postleitzahl: 91578

Wohnort: Leutershausen

Danksagungen: 14 / 26

  • Nachricht senden

6

Mittwoch, 19. Dezember 2018, 01:11

Mir fällt zu den Zündaussetzern noch ein...
Hast du die Kompression gemessen?
Der FSI verkokt gerne an den Auslassventilen. :D
War bei meinem der Fall...




Hier mal eine Hilfe zum Readiness Code...
https://wiki.a2-freun.de/wiki/index.php/Readiness_Code


Ist jetzt leider so dass du um einen Tausch einiger Teile nicht drum rum kommst.
Der BAD Motor ist leider etwas speziell.

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 8 010

Registrierungsdatum: 11. April 2005

Aktuelles Auto: Audi TT 3.2 Roadster, Audi A4 (8K) - 3.0 TFSI quattro S-Tronic, VW Passat Variant VR6 3,6 DSG 4Motion

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 631 / 548

  • Nachricht senden

7

Mittwoch, 19. Dezember 2018, 10:15

Nicht passende Wassertemperatur und hoher Spritverbrauch könnten ja auch zusammenhängen, diesbezüglich wäre ich aber überfragt wo man da anfängt oder aufhört, da kann der DIDI meist am besten helfen.

Wenn der Leerlauf sehr unrund ist, zieh mal den LMM ab, wenn er dann rund läuft den LMM tauschen, auch davon kann erhöhter Spritverbrauch und ruckeln beim Fahren kommen.
Lambdasonden könnten theoretisch auch erhöhten Spritverbrauch und Ruckeln verursachen, solange die aber noch keinen Fehler werfen, muss man sie nicht zwingend tauschen.
Audi TT Roadster - 3,2 quattro Handschalter
Audi A4 (8K) - 3.0 TFSI quattro S-Tronic
VW Passat Variant V6 - 3,6 DSG R-Line 4 Motion

VCDS Userliste
Meine A3 Gallerie

earlgrey

Realist

  • »earlgrey« ist männlich

Beiträge: 7 927

Registrierungsdatum: 19. Dezember 2009

Aktuelles Auto: a3 quattro 3.2 8Pa ,DSG.MJ 06,BMJ // S4av MJ15//CorsaD192PS

Wohnort: München

Danksagungen: 914 / 1349

  • Nachricht senden

8

Mittwoch, 19. Dezember 2018, 12:09

LMM wurde bereits im ersten post abgehakt.


An Didi würde ich auch denken,der arme ...

Lightning

Anfänger

  • »Lightning« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 17. Dezember 2018

Aktuelles Auto: Golf 4 Variant 1.6L FSI

Postleitzahl: 45549

  • Nachricht senden

9

Mittwoch, 19. Dezember 2018, 15:38

Hallo Zusammen,

Zitat

Mir fällt zu den Zündaussetzern noch ein... Hast du die Kompression gemessen?

Leider habe ich das noch nicht gemacht. Ich wollte das tatsächlich noch diese Woche machen, wird aber schwer noch vor Weihnachten. Kann ich das auch selber durchführen? Es gibt ja tatsächlich zahlreiche Multikoffer mit allen möglichen Aufsätzen, ich weiß nur nicht ob ich das schaffe und ob die Koffer was taugen :D

Zitat

Ist jetzt leider so dass du um einen Tausch einiger Teile nicht drum rum kommst.

An welche Teile denkst du da konkret? Oder meinst du das AGR Ventil? Also das habe ich mir vorgenommen zu tauschen. Ich muss jetzt nur noch zusehen wo ich eins herbekomme.

Zitat

Nicht passende Wassertemperatur und hoher Spritverbrauch könnten ja auch zusammenhängen
Das habe ich auch vermutet! Dafür weiß nicht genau wo der Temperaturfühler sitzt, an dem sich das Steuergerät orientiert ob es der Motor kalt oder warm ist.
Was ich nicht so ganz nachvollziehen kann, habe ich noch mal im letzten Post geschrieben:
"Ich konnte heute eine Temperaturmessung beobachten. Die Temperatur
kletterte auf 113°C hoch dann wieder runter auf 102°C. Dabei stand ich
mit vor dem Motor, weder Lüfter liefen noch ist der Kühlschlauch nach
dem Thermostat warm geworden. Seltsam.."

Zitat

Lambdasonden könnten theoretisch auch erhöhten Spritverbrauch und
Ruckeln verursachen, solange die aber noch keinen Fehler werfen, muss
man sie nicht zwingend tauschen.
Im Fehlerspeicher stand nichts, aber ich kann ja den richtigen MWB aufrufen und eine Fahrtstrecke loggen. Kennst du den relevanten MWB dafür? Strom, Spannung, Verhältnis Luft/Benzin ?

Ja den LMM habe ich mal während dem Leerlauf abgezogen. Da hat sich gar nichts getan... ruckelte munter weiter vor sich hin.

Grüße
Dennis

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 221

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 692 / 91

  • Nachricht senden

10

Mittwoch, 19. Dezember 2018, 20:29

Den Temperaturfühler fürs Wasser ist im Kühlmittelreglergehäuse #22

Vergrößertes Bild für Kühlmittelreglergehäuse und #11 der Kuehlmitteltemperaturgeber.

Vergrößerung für Kuehlmitteltemperaturgeber #12

Auf dem LMM Gehäuse ist meistens ein Produktionsdatum zu finden. Falls da 2003 drauf steht bitte einen neuen LMM bei VW kaufen.
Der LMM kann für das Ruckeln um 2000 U/min Schuld sein.

Ich denke wie oben erwähnt ist die Ursache für Zündaussetzer das nicht korrekt funktionierende AGR und verkokte Ventile.
Ein Neuteil bzw Reinigung muss erledigt werden.

Lightning

Anfänger

  • »Lightning« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 17. Dezember 2018

Aktuelles Auto: Golf 4 Variant 1.6L FSI

Postleitzahl: 45549

  • Nachricht senden

11

Mittwoch, 19. Dezember 2018, 23:33

Hallo Zusammen,

Zitat

Den Temperaturfühler fürs Wasser ist im Kühlmittelreglergehäuse #22
Vergrößertes Bild für Kühlmittelreglergehäuse und #11 der Kuehlmitteltemperaturgeber.
Vergrößerung für Kuehlmitteltemperaturgeber #12

direkt die erste Frage, soll ich den Temperaturgeber tauschen? Wenn ja, das Thermostat direkt mit? Oder gäbe es für beide einen Fehlercode im MSG und ein Tausch ist erstmal nicht notwendig?

Zitat

Auf dem LMM Gehäuse ist meistens ein Produktionsdatum zu finden. Falls da 2003 drauf steht bitte einen neuen LMM bei VW kaufen.

Der LMM kann für das Ruckeln um 2000 U/min Schuld sein.
Ist das ein Kandidat für einen "stillen" Fehler, welcher im Motorsteuergerät nicht abgespeichert wird? Sprich man bemerkt nicht, wenn der LMM langsam den Geist aufgibt? Den LMM werde ich morgen mal prüfen, wann dieser produziert wurde.
Soll ich mal vielleicht Werte aufzeichnen (Spannung, g/sec)? Welche Werte kann ich mir am Besten angucken um einen vorher/nacher Vergleich machen zu können, wenn ich den neuen LMM hole, sofern der von 2003 ist?


Ich denke, ich werde mich dann demnächst folgenden Dingen definitiv annehmen:
-AGR Ventil kaufen, da die Reinigung und Reparatur anscheinend nicht geholfen hat. Mal schauen ob und wann ich es bekommen könnte. K*** Teil..

-Kompressionstest machen, erst nach Weihnachten/Neujahr, um zu vermuten ob die Ventile verkokt sind. Zun nächsten Ölwechsel habe ich vor, mit dem Bedi Drosselklappenreiniger die Ansaugwege zu reinigen.

Vielen Dank schon mal für eure Hilfe und ich bin für weitere Ratschläge und Idee offen

Grüße
Dennis

kawa-racer

Fortgeschrittener

  • »kawa-racer« ist männlich

Beiträge: 256

Registrierungsdatum: 3. Oktober 2014

Aktuelles Auto: Audi A2 1.6 FSI, Audi TT 8N 3.2 DSG

Postleitzahl: 91578

Wohnort: Leutershausen

Danksagungen: 14 / 26

  • Nachricht senden

12

Donnerstag, 20. Dezember 2018, 04:10

Ich kann dir nur unsere Leidesgeschichte mit dem BAD im A2 erzählen...


- Fehlermeldung für das Saugrohr. Leider war der Finger der Unterdruckdose gebrochen. Werkstatt tauschte das komplette Saugrohr. Das Altteil nahm ich mit. Die Welle mit den Klappen hatte Axial deutliches Spiel. Beim manuellen verdrehen Verhakten sich die Klappen an den Kanälen. Mehrverbrauch ca. 1-2Liter auf 100 km

- Konstantfahrt im 4 Gang bei ca 2300 u/min nicht möglich. Man spürte deutlich Aussetzer... der Messwertblock für die Zündaussetzer auf Zyl 2 und 4 zählte munter hoch. Zündspulen und Kerzen gewechselt aber der Fehler blieb. Fehlerspeicher „Momentendifferenz Zylinder x Grenzwert überschritten“. Ich habe dann die Kompression messen lassen. Ende vom Lied... Zyl. 1 ca. 13 bar, Zyl. 2 ca. 8 bar, Zyl. 3 ca. 13 bar und Zyl. 4 ca. 7 bar. Ich wusste das der A2 gerne Probleme mit den Einspritzdüsen hat... also alle 4 gekauft und ihn dann in der Werkstatt zerlegen lassen. Es gab drei Möglichkeiten... Einspritzdüsen lassen den Druck ab, kolbenkipper bzw. Ovale Zylinder oder verkokte Ventile.
Es waren dann die Ventile. Zwei Düsen waren ebenfalls defekt. Also alles gereinigt und neue Düsen rein.
Der Fehler mit dem Ruckeln war weg... einzig Momentendifferenz Zylinder x Grenzwert überschritten ist geblieben... es stellte sich nach ca. 1000 km heraus dass ein unterdruckschlauch einen Riss hatte. Dieser wurde dann getauscht und der A2 war fehlerfrei.


Nochmal zur Temperatur... der A2 läuft deutlich heißer (110Grad) als andere Benziner.

DIDI007

A3Q Forscher

  • »DIDI007« ist männlich

Beiträge: 3 221

Registrierungsdatum: 10. Juni 2011

Wohnort: München

Danksagungen: 692 / 91

  • Nachricht senden

13

Donnerstag, 20. Dezember 2018, 08:44

Wenn der Temperaturgeber als auch Regler aus 2003 sind, würde ich sie tauschen.

Schöne Geschichte mit dem A2.

FSI ist auf Dauer der garantierte Exodus für den Motor.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DIDI007« (20. Dezember 2018, 09:00)


Lightning

Anfänger

  • »Lightning« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 17. Dezember 2018

Aktuelles Auto: Golf 4 Variant 1.6L FSI

Postleitzahl: 45549

  • Nachricht senden

14

Donnerstag, 20. Dezember 2018, 19:38

Hallo Zusammen,
in der Tat eine sehr "bekannte" und interessante Geschichte. Insbesondere der zweite Teil. Passt sehr ähnlich zu meinem Golf.
Ich habe zum Glück kein axial Spiel gehabt. Habe es lange Zeit ausgebaut gehabt und konnte es sehr genau untersuchen. Wobei mich der Mehrverbrauch stutzig macht. Ich werde mal versuchen mit einem Endoskop beim Stellgliedtest vom Schaltsaugrohr zu schauen, ob es sich möglicherweise irgendwo verhackt.

Zitat

Der Fehler mit dem Ruckeln war weg... einzig Momentendifferenz Zylinder x Grenzwert überschritten ist geblieben... es stellte sich nach ca. 1000 km heraus dass ein unterdruckschlauch einen Riss hatte. Dieser wurde dann getauscht und der A2 war fehlerfrei.

Ich könnte etwas Qualm in die Nähe der folgenden Motorraumgegend hinhalten und schauen ob es eingesaugt werden würde. Damit könnte ich gerissene Schläuche ausschließen oder? Foto im Anhang.

Zitat

Wenn der Temperaturgeber als auch Regler aus 2003 sind, würde ich sie tauschen.
Also 2015 kam ein neuer Kühlmitteltemperaturgeber und 2016 eine neues Kühlerverteilergehäuse samt Thermostat. Ich werde nochmal die damaligen Diagnoseberichte der Werkstatt raussuchen und versuchen rauszufinden ob es tatsächlich diese Ersatzteile waren. Machmal werden ja auch fälschlicherweise Synonyme verwendet für Ersatzteile.


Im Anhang habe ich eine Messung vom LMM von heute angehängt. Was sagt ihr zu den Werten? Wenn mich nicht alles täuscht und mit ein bisschen Phantasie lässt sich sich auf dem LMM (Im Anhang) 17 / 03 erkennen. Was ich als 17KW in 2003 deuten würde.
Also morgen direkt ein LMM mitbestellen bei VW?

Zum Schluss noch erfreuchliche Nachrichten. Das AGR Ventil scheint es wieder zu geben! Werde mir morgen bei VW dann direkt eins bestellen. Wenn ich es schaffe werde ich es am Wochenende einbauen und anschließend davon berichten.
Grüße Dennis
»Lightning« hat folgende Dateien angehängt:
  • IMG_3590.JPG (479,19 kB - 1 mal heruntergeladen - zuletzt: 20. Dezember 2018, 20:42)
  • Unterdruckschlauch.jpg (38,27 kB - 1 mal heruntergeladen - zuletzt: 20. Dezember 2018, 20:42)

Lightning

Anfänger

  • »Lightning« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 17. Dezember 2018

Aktuelles Auto: Golf 4 Variant 1.6L FSI

Postleitzahl: 45549

  • Nachricht senden

15

Donnerstag, 20. Dezember 2018, 19:55

EDIT:
Die Messwerte habe ich klassischerweise vergessen ...
Jetzt aber :thumbsup:
»Lightning« hat folgende Datei angehängt:

kawa-racer

Fortgeschrittener

  • »kawa-racer« ist männlich

Beiträge: 256

Registrierungsdatum: 3. Oktober 2014

Aktuelles Auto: Audi A2 1.6 FSI, Audi TT 8N 3.2 DSG

Postleitzahl: 91578

Wohnort: Leutershausen

Danksagungen: 14 / 26

  • Nachricht senden

16

Freitag, 21. Dezember 2018, 03:23

Wenn der Temperaturgeber als auch Regler aus 2003 sind, würde ich sie tauschen.

Schöne Geschichte mit dem A2.

FSI ist auf Dauer der garantierte Exodus für den Motor.
Exodus würde ich so nicht sagen... unsererläuft mit 165000 km jetzt sehr gut. Man muss ihn halt mehr pflegen als normale Sauger.
Man kann den A2 soweit umprogrammieren das er wirklich bis 90 Grad Wassertemperatur arbeitet sowie den Schichtladebetrieb deaktivieren.

  • »Martin« ist weiblich

Beiträge: 950

Registrierungsdatum: 12. Mai 2005

Aktuelles Auto: V70 III D5

Postleitzahl: 67105

Wohnort: Schifferstadt

Danksagungen: 33 / 2

  • Nachricht senden

17

Freitag, 21. Dezember 2018, 12:06

Ob die sich wohl was bei den MKB "BAD" gedacht haben? :whistling:

quattrofever

Erleuchteter

  • »quattrofever« ist männlich

Beiträge: 8 010

Registrierungsdatum: 11. April 2005

Aktuelles Auto: Audi TT 3.2 Roadster, Audi A4 (8K) - 3.0 TFSI quattro S-Tronic, VW Passat Variant VR6 3,6 DSG 4Motion

Postleitzahl: 92637

Wohnort: Weiden in der Oberpfalz

Danksagungen: 631 / 548

  • Nachricht senden

18

Freitag, 21. Dezember 2018, 12:36

Vermutlich viel Entspannung. :D
Audi TT Roadster - 3,2 quattro Handschalter
Audi A4 (8K) - 3.0 TFSI quattro S-Tronic
VW Passat Variant V6 - 3,6 DSG R-Line 4 Motion

VCDS Userliste
Meine A3 Gallerie

  • »Martin« ist weiblich

Beiträge: 950

Registrierungsdatum: 12. Mai 2005

Aktuelles Auto: V70 III D5

Postleitzahl: 67105

Wohnort: Schifferstadt

Danksagungen: 33 / 2

  • Nachricht senden

19

Freitag, 21. Dezember 2018, 13:26

Nö, die arbeiten auf Englisch...

Lightning

Anfänger

  • »Lightning« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 17. Dezember 2018

Aktuelles Auto: Golf 4 Variant 1.6L FSI

Postleitzahl: 45549

  • Nachricht senden

20

Mittwoch, 26. Dezember 2018, 21:47

Guten Abend Zusammen,
ich wünsche allen frohe Weihnachten!

Wie versprochen melde ich mich zurück, auch wenn es etwas später geworden ist.
Ich habe das AGR Ventil getauscht. Der Fehler ist nun verschwunden. Auch das Fahren ist etwas ruhiger geworden. Nun zeichnet aber der MWB 016 auf dem Counter von Zylinder 4 dauerhaft Zündaussetzer auf. Auf den übrigen Zylindern ist nichts festzustellen. Mit dem alten und abgestecktem AGR Ventil waren keine Zündaussetzer auf den Zylindern festzustellen. Seitdem das neue AGR verbaut ist, zählt der der Counter von Zylinder 4 munter hoch. Ich halte es zwar für unwahrscheinlich, aber eine Zündspule oder ein Einspritzventil könnte plötzlich den Geist aufgegeben haben.
Das Kühlproblem konnte auch behoben werden. In der Werkstatt wurde nicht vernünftig entlüftet und es war immernoch Luft im System. Dies konnte ich selbst beheben, indem ich den Ausgleichsbehälter geöffnet, die Heizung aufgedreht habe und den Motor laufen lies und als die Lüfter liefer wieder geschlossen. Anschließend wurde das System nicht wärmer als 110°C und alle Schläuche sind gleich warm gewesen. Thermostat und Kühlmitteltemperaturgeber sind demnach in Ordnung.
Leider waren das nicht die Lösungen für den erhöhten Kraftstoffverbrauch. Dieser ist zwar besser geworden, aber immernoch recht hoch. Könnte natürlich mit den Zündaussetzern zu tun haben.

Als nächstes steht der Tausch des LMM und anschießend der Kompressionstest an. Danach werde ich mal die Zündspule von Zyl. 4 auf Zyl. 3 tauschen und gucken ob der Fehler wandert.
Vielen Dank an alle für die hilfreichen Tipps.
Grüße Dennis